Здравейте гостенино! Вход Регистриране


Оценете темата:
  • 0 гласа - средно 0
  • 1
  • 2
  • 3
  • 4
  • 5
Проблем със субтитри
#1
videoplayback.bg.srt(свалянето на субтитрите се провали), постояно ми излиза това съобщение и не зарежда субтитрит,exodus, версията на коди е 17.3 това е с плугина на субункас, дайте насока да мога да се справя че не зная вече.
[-] The following 1 user Likes v77ko's post:
  • mehanic
 
Отговор
#2
Опитай с други добавки за субтитри:

OpenSubtiles.ORG - изисква безплатна регистрация в сайта им;
Podnapisi.NET - изисква безплатна регистрация в сайта им;
Addic7ed.com - рядко предлага български субтитри, но се намират;

Потребителско име и паролата се въвеждат в настройките на съответните добавки! По принцип е хубаво да си изградите навик да проверявате настройките на всички новоинсталирани добавки, защото понякога настройката им по подразбиране не е най-оптимална и най-подходяща.
[Изображение: notrobosmall.jpg]
 
Отговор
#3
Здравейте, преинсталирах си наново Коди и сега съм с версия 17.6 на Линукс машина с ОС Минт 18.3. При инсталацията нарочно оставих Коди да бъде на английски. Направих допълнителни настройки за регион БГ, но когато си пусна филм от локален HDD субтитрите ми излизат на "маймуница", въпреки че имената на файловете са еднакви.
Дали задължително да си сменя версията с БГ или нещо съм пропуснал при настройката?
 
Отговор
#4
Проблема ти е в настройките, направи ги така


[Изображение: Screenshot_from_2018_01_31_13_03_22.png]
It's not my job to blow sunshine up Your ass.
[-] The following 1 user Likes xbmcbg's post:
  • germaneca999
 
Отговор
#5
(31-01-2018, 22:08)xbmcbg написа: Проблема ти е в настройките, направи ги така


[Изображение: Screenshot_from_2018_01_31_13_03_22.png]

Благодаря стана !
 
Отговор
#6
(01-02-2018, 00:07)germaneca999 написа:
(31-01-2018, 22:08)xbmcbg написа: Проблема ти е в настройките, направи ги така


[Изображение: Screenshot_from_2018_01_31_13_03_22.png]

Благодаря стана !

Здравейте,
Използвам LibreElec и имам същия проблем, че субтитрите са ми на маѝмуница.
В System> Itreface settings > Regoinal смених Character set на Windows Cirillic но нищо не се промени.
Ако някоѝ знае какъв е проблема да помага Huh Huh Huh
 
Отговор
#7
Ти си сменил на интерфейса, не на субтитрите.

Settings > Player > Language > Subtitles > Character set > Cyrillic(windows)

 
Отговор
#8
Почти съм сигурен, че и там смених настройките, но довечера ще проверя със сигурност. Ще пиша за резултата, а между другото ако се сещате за друга причина моля споделете.
 
Отговор
  


Теми, които вероятно са свързани...
Тема: Автор Отговори: Прегледи: Последна публикация
  Субтитри djzmei 12 1,058 16-03-2019, 12:13
Последна публикация: Saxon
  Kodi 18.0 RC5 и Elementum проблем smoke2 14 2,027 15-02-2019, 12:45
Последна публикация: smoke2
  Проблем с Elementium Nikito82 18 1,553 19-01-2019, 13:33
Последна публикация: Mangasora
  Backup addon проблем със свързване към Dropbox или Google Drive ferry2 1 431 26-12-2018, 15:15
Последна публикация: harry_gg
  проблем с нетера taratorko 14 7,246 14-12-2018, 16:53
Последна публикация: zinobg

Отваряне на:


Browsing: 1 гост(и)