Здравейте гостенино! Вход Регистриране


Оценете темата:
  • 0 гласа - средно 0
  • 1
  • 2
  • 3
  • 4
  • 5
Python 3
#1
Lightbulb 
Python 2 спира да се поддържа на 01.01.2020г. Затова Kodi 19 Matrix ще поддържа само Python 3. Хубаво е да напомняме на хората засега да изключат автоматичното обновление на своите Коди инсталации в платформите с напълно автоматично обновление (*ELEC, Android, Windows Store...) защото след ъпгрейда ще изпаднат в ситуация повечето добавки да спрат да им работят !!! Предлагам също, когато излезе първата бета 1 на Matrix да започнем да мигрираме добавките си една по една за да бъдат новите им python 3 варианти готови за официалното излизане на Коди 19.0 или евентуално 19.1. Ако сега добавките ни са съвместими с всички версии на Коди и последната на XBMC (<import addon="xbmc.python" version="2.1.0"/>), новите ще работят само на Kodi 19 и следващи версии.
[Изображение: notrobosmall.jpg]
[-] The following 2 users Like Majide's post:
  • Topper, ZZlatev
 
Отговор
  


Теми, които вероятно са свързани...
Тема: Автор Отговори: Прегледи: Последна публикация
  Помощ за Python Easy Html Parser - Elementum burst barev 24 5,458 14-07-2018, 18:44
Последна публикация: martinstz
  Разархивиране на RAR архиви в python Majide 7 5,205 20-06-2017, 20:50
Последна публикация: Majide

Отваряне на: